Sko2

SKO2 - Cisco

Przydatne polecenia

Tryb normalny: "Router > "

enable przechodzi do trybu uprzywilejowanego

Tryb uprzywilejowany: "Router # "

? pomoc o poleceniach
show interfaces wyświetla informacje o interfejsach

Tryb konfiguracji : "Router (config) "

interface I_NAME przechodzi do konfiguracji interfejsu I_NAME
tę nazwę pobieramy na przykład z "show interfaces"
interface loopback numer_interfejsu tworzy interfejs wirtualny
ip route 0.0.0.0 0.0.0.0 next_hop dodaje standardową trasę routingu

Tryb konfiguracji interfejsu : "Router (config-if) "

ip address a.b.c.d x.y.z.w ustawia adres urządzenia na a.b.c.d i maskę sieci na x.y.z.w
description "DESC" ustawia opis na "DESC"
clock rate w interfejsach szeregowych prędkość transmisji
no shutdown włączenie interfejsu

Do opisania:
? show running-config
? show ip interface
? show ip interface brief
? … brie
? ip route ip1 mask ip2 - ?
? show ip protocols

//W którym trybie się ustawia RIPv2 ? //
RIPv2:

router rip
version2
network 172.25.0.0
network 192.168.50.0

Dorobic opisy do ACL lub wrzucic do tabeli trybu konfiguracji
ACL:
Tworzymy ACL o numerze 100 za pomocą której : "blokujemy dostp do uslugi DNS wszystkich hostom z podsieci 192.168.0.0/24" - w trybie konfiguracji:

access-list 100 deny udp 192.168.0.0 0.0.0.255 any eq domain
access-list 100 permit ip any any

Przypisujemy tę ACL do interfejsu - w trybie konfiguracji interfejsu:
ip access-group 100 in

minicom

Urachamiamy:

su
minicom -os

Ustawiamy za pomocą sekwencji:

//Serial port setup//
A - /dev/ttyS0
F - Hardware flow control: No
E ---> //Comm parameters//
E - 9600
Q = LVW -  8N1 - 8bits,none,stop bits 1
[ENTER]
[ENTER]
//Exit//
... i jedziemy :P

Jak chcemy wywolac w trakcie menu to:

  1. Naciskamy «Ctrl-A»
  2. Puszczamy !!!
  3. Przyciskamy «Z»

następujące opcje

Bits per sec : 9600
Data bits : 8
Parity : none
Stop bits : 1
Flow control : none

Materiały pomocnicze

RIPv1

Klasy sieci

klasa od do bitów maski sieci uwagi dodatkowe
A 0.0.0.0 127.255.255.255 8
B 128.0.0.0 191.255.255.255 16
C 192.0.0.0 223.255.255.255 24
D 224.0.0.0 239.255.255.255 b.d. multicastu
E 240.0.0.0 255.255.255.255 b.d. cele badawcze

źródło

Kolos 2 - pytania przykładowe

Grzegorz-a W.

Pytania które pamiętam:

Pytanie g00
Które z grup adresów są zgrupowane w RIPv1 ?

  • a) "192.168.12.14 ; 192.168.14.56 ; 192.168.10.15"
  • b) "62.16.34.23; 62.16.34.12; 62.12.45.23"
  • c) "62.56.3.4; 62.56.8.2; 62.56.16.18"

a,b ??
może tylko: b ??

Pytanie g01
Gdzie sie ustawia clock rate:

  • DCE
  • DTE

Pytanie g02
Co przy listingu tablicy routingu oznaczają:

  • R
  • C
  • S
  • *

?

  • R <- trasa z rip'a
  • C <- trasa podłączona bezpośrednio (connected)
  • S <- trasa statyczna (static)
  • * <- kandydat na trasę domyślną

Pytanie g03
Jaka kolejność poleceń ustawia dobrze ACL liste :
<tutaj kilka bardzo podobnych sekwencji poleceń… - DIABEŁ TWKI W SZCZEGUŁACH>

D.

Pytanie d00
W jaki sposób możemy uzyskać dostęp do tablicy routingu?

odp: show ip route

Pytanie d01
Jak dostać sie do trybu uprzywilejowanego?

odp: enable

Pytanie d02
Jak dostać się do trybu konfiguracji globalnej?

odp: configure terminal

Pytanie d03
Jak ustawić zegar?

odp: clock rate 56000

Linki

Sekcja nie publiczna

http://wiki.grzegorz.wierzowiecki.pl/notes:sko2
http://www.tech-portal.pl/content/view/47/38/ - RIPv1
http://thenut.eti.pg.gda.pl/~stilab/ciscoacl/ - Skrypty z CISCO

O ile nie zaznaczono inaczej, treść tej strony objęta jest licencją Creative Commons Attribution-ShareAlike 3.0 License